Skype debian sid x64 içinde

Debian halkımdan bağımlılıklarla çekmeceler var. Bu onları IA32-libs skype bağımlılıkları olan paket değil sebebi. Ben neden listeledikleri Yani sonuçta doğrudan bu paketin kaldırılması nedeniyle silinir birkaç uygulamaları olan bu sürüm 😉 h64 üzerinde sağlanan yorum için gitmiyorum. İyi ya da kötü için onlar olmadan bunu yapmak yolu yoktur, Bu paket yeniden elde etmek için gerekli olduğunu. Test bir depo eklemek için kolay seçenektir ve öncelik genel hüküm vermek içinde var bu yüzden bu sistemi daha 😀 aradığımız güncelleştirme zamanını ve IA32-libs zaten gitti.

1. Test depo eklemek veya hırıltılı- Bu sonraki kararlı Debian kod adıdır. Aşağıdakine benzer bir satır in/etc/apt/source.list Ekle

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Biz gibi orada paketi şu anda hala var paketleri o kararsız depoları üzerinde test için öncelik vermek. File/etc/apt/preferences.d/apt oluşturmak (Tercihim) içinde/etc/apt/tercihleri olabilir onun yerine of/etc/apt/preferences.d/and aşağıdaki içerik eklemek

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. Yeni depoları ve öncelikleri güncelleştirmek için uygun-almak güncelleþtirmek. Yeni skype sürümü şu anda olan Sm″kvate 4.0.0.8.1 dpkg yükleyin ve sonra eksik paketleri düzeltmek

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 Sadece kuş besleyici sınayarak kaldırılacak.

Cevap bırakın

E-posta hesabınız yayımlanmayacak. Gerekli alanlar işaretlendi *

Anti SPAM *