Mijn Debian mensen zijn weer gekleurd broek afhankelijkheid. Dwz niet vies, maar ze schoppen pakket ia32-libs die afhankelijk is van skype. Ik zal geen commentaar geven waarom hun verslaving is voorzien dat x64 versie 😉 Dus uiteindelijk zijn er verschillende toepassingen die direct wrijven voor het verwijderen van dit pakket. Voor goed of slecht kan niet zo het hoofd te bieden zonder hen, dat het noodzakelijk is om het pakket te herstellen. Makkelijkste optie is om het testen repository toe te voegen en te prioriteren het in principe is helemaal zo ook dit 😀 De trappen naar beneden te onderzoeken het systeem wanneer we al hebt bijgewerkt en ia32-libs gegaan.

1. Voeg testing repository of kortademig- dit is de codenaam van de volgende stabiele Debian. In /etc/apt/source.list voeg een lijn die op dezelfde manier lijkt

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. We geven prioriteit aan het testen van pakketten boven die van onstabiele repositories als op het moment dat het pakket er nog steeds. Maak bestand /etc/apt/preferences.d/apt (dit is mijn persoonlijke keuze) kan in zijn / etc / apt / preferences in plaats /etc/apt/preferences.d/ en voeg de volgende inhoud

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get update om de nieuwe repositories en prioriteiten te vernieuwen. Trek hun nieuwe skype die momenteel bij versie 4.0.0.8.1 en om het dpkg te installeren en vervolgens te herstellen u de ontbrekende pakketten

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 worden verwijderd door het testen feeder.