私のDebianの人々は再びパンツ依存性を染色します. すなわち汚れた彼らはスカイプに依存するパッケージのia32-libsのを蹴っているわけではありません. 私は彼らの中毒がx64のバージョンであるように提供される理由をコメントしません😉だから、最終的には、直接このパッケージの除去のためにこするいくつかのアプリケーションがあります. ので、それらなしで対処することができない良いか悪いかについて, パッケージを回収する必要があります. ほとんどの最も簡単なオプションは、テストリポジトリを追加して、基本的にそれに優先順位を付けることで、それほど再び、これは我々がすでに更新され、IA32-libsの行ってきたときの手順は、システムダウンを調べる😀です.

1. テストリポジトリや喘鳴を追加- これは、次の安定のDebianのコード名であります. /etc/apt/source.listでは、同様な行を追加します。


deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. 我々はまだそこに一度のような不安定なリポジトリのもの上記のテストパッケージにパッケージを優先し. ファイルを作成します/etc/apt/preferences.d/apt (これは私の個人的な選択であります) であってもよいの/ etc / aptの/好みではなく/etc/apt/preferences.d/とその次の内容を追加します。


Package: *
Pin: release a=testing
Pin-Priority: 1010

3. 新しいリポジトリとの優先順位を更新するアップデートをapt-getを. バージョンで現在彼らの新しいスカイプをやってのけます 4.0.0.8.1 それはdpkgをインストールし、あなたが不足しているパッケージを修復します


dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 試験フィーダによって除去すること.