Իմ մարդիկ Debian դեպքում оцапали տաբատ. Այսինքն, դա ոչ թե իրենց оцапали դե էին разкарали փաթեթը ia32-libs որը կախված skype-ը. Չեմ մեկնաբանել է, թե ինչու է նրանց կախվածության, պայմանով, որ դա 64-bit ինտերնետ տարբերակը 😉 քանի որ, ի վերջո, կան մի քանի ծրագրեր, որոնք անմիջական շփում են հեռացնել այս փաթեթի. Լավ է դա, թե վատ, մենք չենք կարող անել առանց նրանց, քանի որ, որ, որպեսզի վերականգնել փաթեթը. Ամենահեշտ տարբերակը ավելացնել պահոցներում եւ առաջնահերթությունը տալ նրան, հիմնականում դա նույնքան դա 😀 Քայլերը քննարկվում են ստորեւ համակարգի, երբ մենք արդեն թարմացվել և ia32-libs արդեն չկա.

1. Ավելացնել պահոցներում կամ խռպոտ- սա կոդը անունը հաջորդ stable Debian. /Etc/apt/source.list ավելացնել տողը, որը նայում նման

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Մենք տալիս ենք առաջնահերթ testing փաթեթների, քան նրանք, unstable репозитория, ինչպես այս պահին փաթեթը դեռ կա. Ստեղծել ֆայլը /etc/apt/preferences.d/apt (դա անձամբ իմ ընտրությունը) է /etc/apt/preferences-ի փոխարեն /etc/apt/preferences.d/ եւ նրա ավելացնենք հետեւյալ բովանդակությունը

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get թարմացնել թարմացնել նոր պահոցները ու առաջնահերթությունները. Skype-ը հանել է իր նոր որոնք ներկայումս տարբերակը 4.0.0.8.1 եւ տեղադրել այն, dpkg և ապա ՝ շտկել բացակայող փաթեթներ

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 կրակում են միայն կայքի փորձարկում.