Saját Debian emberek újra festett nadrág függőség. Azaz nem piszkos, de rúgja csomag ia32-libs, amely függ a skype. Én nem kommentálta, hogy miért a függőség, feltéve, hogy az x64 változat 😉 Így végül számos alkalmazás, amely közvetlenül dörzsölje a eltávolítása ez a csomag. A jó vagy rossz nem tud megbirkózni nélkülük így, hogy szükséges visszaállítani a csomag. A legtöbb legegyszerűbb megoldás az, hogy adjunk testing tárolóban és fontossági sorrendet alapvetően egészen így ismét ez 😀 A lépést lefelé vizsgálnia a rendszert, amikor már frissítette és ia32-libs ment.

1. Add testing tárolóban vagy ziháló- ez a kód neve a következő stabil Debian. Ebben /etc/apt/source.list fájljába hozzá egy sort, hogy úgy néz ki, hasonlóan

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Kiemelten kezeljük tesztcsomagok magasabb az instabil adattárak időpontjában a csomag még mindig ott van. Fájl létrehozása /etc/apt/preferences.d/apt (ez az én személyes választás) lehet az / etc / apt / beállítások helyett /etc/apt/preferences.d/ és adjuk hozzá a következő tartalommal

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get update, hogy frissíteni kell az új tárolók és prioritások. Húzza le az új skype amely jelenleg verzió 4.0.0.8.1 és telepítse dpkg majd megjavítani a hiányzó csomagok

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 eltávolítható tesztelés feeder.

Néhány nappal ezelőtt vettem észre, hogy a hús / (root partíció) Azt drasztikusan. Megnéztem gyorsan minden jelentős letölthető fájlokat, de nem talált semmit. WTF ??? След това започнах да търся директория с неочаквано по голям размер от очаквания – ez kiderült, hogy az otthoni könyvtár. Miután még egy rövid vizsgálat, amit kiderült, ~ .Skype / Ez az a könyvtár, eszem HDD-és. Egy gyors la -lah azonnal kiderült, hogy a legnagyobb fájlok esetem chatmsg1024.dbb chatmsg512.dbb stb. Az adatok ez a történet a Skype chat. Összesen határozott, hogy törli csak azokat a fájlokat, így visszaállítja a történelem, hogy miközben Taqwa de még mindig szeretné tartani a történelem az átadott dokumentumok szerint. Ez könnyen elvégezhető a parancs

$ rm -rf chat*

A következő parancs törli az összes fájlt kezdődő beszélgetés. Mindig van a lehetőség, hogy megtiltsák napló-egy, de nekem ez nem megoldás.

В действителност тези файлове са изключително интересни понеже от тях доста лесно може да се разчете цялата skype историяс кой сте говорили какви файлове сте прехвърляли и какво сте си писали. Но това е тема за някое бъдещо писане.

ps Тези наблюдения са направени върху skype 2.2.35

Növeli Zemanta

Most én csak instalnah x64 a Sidux 🙂 összességében ez egy nagy disztribúció. Általában tiszta Debian sid (instabil) A gyorsjavítások és a gyötrelem, etch, sid ″pgreidneš nélkül 😈. Ő letette a kagylót, és verzió poc″kam h64 látni, hogyan viselkedik povečebitovoto disztribúció általában nincs probléma, a rögzítés fő alkalmazások volt őket tárolók. Az első volt egy különös probléma-skype. Hogyan utálom őt, de van ember, aki csak ott van nekik, és nem tud nélküle fasz, és így is tedd tanfolyam zörög, hogy a platform nem nem ez melyik târvba a mi ő egyértelműen az x 86 hibával (kibaszott pöcs nekem). Azonnal elkezdtem keres körül a neten, hogyan tedd fel azt alapít egy titorialče, de szegény, sok félreismer és keel lipsvašti. Összességében a művelet az egyszerű, először fel a szükséges bibilioteki 32, háztartási alkalmazások, Töltse ki a második zavisismostite, amely előírja, qt skaip végül instaliterate a dpkg, mint megbénít ellenőrizze építészet volna itt van a parancs 😉 🙂

gyors felfogású-kap felszerel ia32-libs lib32asound2 libasound2-plugins libqt4-mag libqt4-gui

A zaivismostite be kell fejezni és 2 felszerel csomag qt4 mint posledtvie lesz több instalnat 1 😉

dpkg -i –erő-minden skype-debian_2.0.0.72

így a forsnato instalva skaipčeto, és kész. Csak őt nem jelenti azt, ő bízik benne, a csomag neve helyett a név a csomag, hogy kihúzta a. Csak 1 b″gče nem mutat avatrite de kit érdekel a ahahahahha. Nem vagyok etstval, hogy ha ez fog futni a videót vagy a hangot, hogy lenne az újabb 😉

Is nagyon ajánlom telepítése Qt4-qtconfig Ez a csomag a qt nastroika alkalmazások, ha volt egy bosszantó probléma a betűméretet, és így tovább, hogy a határozat 😉 található a bunker