Saját Debian emberek újra festett nadrág függőség. Azaz nem piszkos, de rúgja csomag ia32-libs, amely függ a skype. Én nem kommentálta, hogy miért a függőség, feltéve, hogy az x64 változat 😉 Így végül számos alkalmazás, amely közvetlenül dörzsölje a eltávolítása ez a csomag. A jó vagy rossz nem tud megbirkózni nélkülük így, hogy szükséges visszaállítani a csomag. A legtöbb legegyszerűbb megoldás az, hogy adjunk testing tárolóban és fontossági sorrendet alapvetően egészen így ismét ez 😀 A lépést lefelé vizsgálnia a rendszert, amikor már frissítette és ia32-libs ment.

1. Add testing tárolóban vagy ziháló- ez a kód neve a következő stabil Debian. Ebben /etc/apt/source.list fájljába hozzá egy sort, hogy úgy néz ki, hasonlóan

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Kiemelten kezeljük tesztcsomagok magasabb az instabil adattárak időpontjában a csomag még mindig ott van. Fájl létrehozása /etc/apt/preferences.d/apt (ez az én személyes választás) lehet az / etc / apt / beállítások helyett /etc/apt/preferences.d/ és adjuk hozzá a következő tartalommal

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get update, hogy frissíteni kell az új tárolók és prioritások. Húzza le az új skype amely jelenleg verzió 4.0.0.8.1 és telepítse dpkg majd megjavítani a hiányzó csomagok

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 eltávolítható tesztelés feeder.