Packet Tracer

התמונה באמצעות ויקיפדיה

היום הייתי חייב להפגין סימולציה סיסקו מנה מעקב דרך מכונה על אשר לא הותקן. באופן כללי, maloumŝinata היא, זה הסימולטור של Cisco עבור x86 מכונות והיה לי המכונה x64. כאשר אתה מנסה להתקין מת עם ההודעה מכוער

מנסה להתקין את חבילת עכשיו
dpkg: שגיאה בעת עיבוד PacketTracer-5.3_3.i386.deb (–להתקין):
חבילת אדריכלות (i386) אינה תואמת מערכת (amd64)
אירעו שגיאות בעת עיבוד:
PacketTracer-5.3_3.i386.deb

כמעט הכל ברור חבילת דביאן-pean רוצה להתקין כי זה עבור ארכיטקטורת שונים. מ כאן והלאה זה dpkg הבעיה ברורה + forsirano להתקין את השגיאה שלעקוף עבור פלטפורמה שונה. סל-pean מתקין קובץ יש רק razarhiviraŝ את הארכיון המבטלת לתוך/tmp/selfextract. התיקיה שבהם כאשר xxxxx כאשר XXXXX כל מחרוזת. בספריה זו ממוקמים. דב קובץ מנה מעקב-a. ההתקנה נעשית באמצעות הפקודה

dpkg -i --force-all /tmp/selfextract.XXXXX/PacketTracer-5.3_3.i386.deb

באופן טבעי עם הרשאות root.

משופר על ידי Zemanta