mod_security + phpMyAdmin

Hace unos días tuve un terrible problema con instalar ModSecurity y phpMyAdmin. Básicamente el problema es koreneše, el módulo de seguridad fue rekuestovete de phpMyadmin a como ataques de inyección sql. La solución es trivial otra vez sólo para archivos de phpmyadmin-a excepción de mačvaneto las reglas. Reglas de ModSecurity en ellos. d / modsecurity_localrules. que se encuentra en la carpeta conf del servidor apache. Aquí están las reglas.

<LocationMatch “/phpMyAdmin/tbl_change.php”>
SecRuleEngine de
</LocationMatch>

<LocationMatch “/phpMyAdmin/SQL.php”>
SecRuleEngine de
</LocationMatch>

<LocationMatch “/phpmyadmin/managecontent.php”>
SecRuleEngine de
</LocationMatch>

<LocationMatch “/phpmyadmin/import.php”>
SecRuleEngine de
</LocationMatch>

<LocationMatch “/phpmyadmin/tbl_select.php”>
SecRuleEngine de
</LocationMatch>

<LocationMatch “/phpmyadmin/tbl_replace.php”>
SecRuleEngine de
</LocationMatch>

Deja una respuesta

Su dirección de correo electrónico no será publicada. Los campos necesarios están marcados *

Anti Spam *