skype i debian sid x64

Mit folk er fra Debian har anapali bukser. Så det er ikke deres anapali godt have været rascaroli pakken ia32-libs, der er baseret på skype. Jeg vil ikke kommentere på, hvorfor de er baseret på det antages, at er en 64-bit version af 😉 så, i sidste ende der er nogle programmer, der direkte RUB på grund af fjernelse af denne pakke. Godt eller dårligt, vi kan ikke undvære dem, at for at genskabe den pakke. Den nemmeste løsning er at tilføje repository og prioritere det, for det meste i, som det 😀 Trin, der er beskrevet nedenfor systemet, når vi allerede har opdateret ia32-libs længere.

1. Tilføje repository eller hæs- dette er kodenavnet for den næste stabile Debian. I /etc/apt/kilde.listen tilføj en linje, der ligner

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Vi prioritere i forhold til afprøvning af pakker end dem, der er på den ustabile arkiv, som i det øjeblik pakken er der stadig. Oprette en fil /etc/apt/preferences.d/apt (det er mit personlige valg) kan i /etc/apt/preferences i stedet for at /etc/apt/preferences.d/, og tilføj følgende indhold

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get update for at opdatere nye arkiver og prioriteringer. For at fjerne Skype nye øjeblikket version 4.0.0.8.1 og installere det, dpkg og derefter for at korrigere manglende pakker

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 til at banke bare en test site.

efterlade et svar

Din e-mail-adresse vil ikke blive offentliggjort. Krævede felter er markeret *

Anti-SPAM *