My mense is van Debian het anapali broek. So dit is nie hul anapali goed gewees het rascaroli die pakket ia32-libs wat gebaseer is op skype. Ek sal nie kommentaar lewer oor die rede waarom hulle is gebaseer op die veronderstelling dat is'n 64-bit weergawe van 😉 so, in die einde daar is'n paar programme wat direk VRYF as gevolg van die verwydering van hierdie pakket. Goed of sleg, ons kan dit nie doen sonder hulle, dat dit in orde om te herstel van die pakket. Die maklikste opsie is om by te voeg die bron en prioriteit te gee aan dit, meestal in as dit 😀 Stappe word hieronder bespreek die stelsel, wanneer ons reeds opgedateer ia32-libs nie.

1. Voeg repository of hees- dit is die kode naam vir die volgende stabiele Debian. In die /etc/apt/bron.lys voeg'n lyn wat lyk soortgelyk

deb http://debian.ludost.net/debian/ wheezy main contrib non-free

2. Ons gee voorkeur aan die toetsing van die pakkette as dié op die onstabiele repository, soos op die oomblik die pakket is nog steeds daar. Skep'n lêer /etc/apt/voorkeure.d/apt (dit is my persoonlike keuse) kan word in die /etc/apt/voorkeure in plaas van die /etc/apt/voorkeure.d/ en voeg die volgende inhoud

Package: *
Pin: release a=testing
Pin-Priority: 1010

3. apt-get update te verfris nuwe bewaarplekke en prioriteite. Verwyder jou Skype nuwe tans weergawe 4.0.0.8.1 en installeer dit, dpkg en dan om die korrekte ontbrekende pakkette

dpkg -i skype-debian_4.0.0.8-1_amd64.deb

apt-get install -f

 

В доста общи линии това е процедура за принудително сваляне на версиите на пакетите но аз съм я използвал само за тези за които ми трябва в последствие може дадете приоритет на ia32-libs ia32-libs-gtk lib32v4l-0 om te klop net'n toets site.